The Latest in IT Security

Outdated WordPress websites are sitting ducks

07
Sep
2015
Outdated WordPress websites are sitting ducks

WordPress1-640x400

Content Management systems (CMS) have become an attractive target for who aim to in the popular blogging platform . Globally, more than 20 percent of WordPress based-websites are running older core versions. WordPress plugins are also at high . All WordPress sites that are running core version 4.2.3 or below are currently vulnerable to cross-scripting vulnerabilities and potential SQL injection (CVE-2015-2213).

Last month more than 2,600 sites running WordPress served up more than 4,000 infected pages to spread . Utilizing the Neutrino Exploit Kit, this bad boy released a zero-day Flash exploit:

Read More

Leave a reply


Categories

WEDNESDAY, DECEMBER 13, 2017

Featured

Archives

Latest Comments

Social Networks