The Latest in IT Security

Over Two Dozen VMware Products Affected by Heartbleed

15
Apr
2014

VMware says that more than two dozen of its products are affected by the recently disclosed OpenSSL vulnerability dubbed Heartbleed. The company plans to release updates and patches for the impacted products by April 19.

The list of VMware products shipped with OpenSSL 1.0.1, which contains the Heartbleed bug, includes ESXi 5.5, NSX-MH 4.x, NSX-V 6.0.x, NVP 3.x, vCenter Server 5.5, vFabric Web Server 5.0.x 5.3.x, VMware Fusion 6.0.x, VMware OVF Tool 3.5.0.

Several VMware Horiz…

Comments are closed.

Categories

SATURDAY, OCTOBER 21, 2017

Featured

Archives

Latest Comments

Social Networks