The Latest in IT Security

Posts Tagged ‘could allow remote code execution’

All versions of Samba 4.x.x are affected by a vulnerability that could be exploited for remote code execution. Patches for this security hole were released on Friday.

Read more ...

Several Cisco cable modems and wireless residential gateways are plagued by a vulnerability that can be exploited for remote code execution, the company said on Wednesday.

Read more ...

For as much as 20 years, all versions of the LempelZivOberhumer (LZO) algorithm for compression and decompression have been vulnerable to remote code execution and denial-of-service type of attacks. The flaw has lasted this long and has been perpetuated in all variants of the algorithm because every new implementation featured the core open-source code. Don […]

Read more ...

Categories

THURSDAY, NOVEMBER 23, 2017

Featured

Archives

Latest Comments

Social Networks