The Latest in IT Security

Adobe Patches Two Shockwave Player Vulnerabilities

09
Sep
2015
Adobe Patches Two Shockwave Player Vulnerabilities

Adobe-Patchday

released a of its that patches two critical that could be remotely exploited.

Adobe said that it is not aware of public exploits for either security flaw.

The vulnerability affects Shockwave for , versions 12.1.9.160 and earlier and Adobe urges users to immediately to 12.2.0.162.

Adobe said both vulnerabilities, CVE-2015-66880 and CVE-2015-6681, are memory corruption bugs and could lead to code execution by a remote attacker.

Read More

Leave a reply


Categories

MONDAY, DECEMBER 18, 2017

Featured

Archives

Latest Comments

Social Networks