The Latest in IT Security

Cisco Warns of IOS Flaw Vulnerable to ShadowBrokers Attack

20
Sep
2016
Cisco Warns of IOS Flaw Vulnerable to ShadowBrokers Attack

shadow-brokers-claim-to-have-hacked-an-nsa-linked-

Cisco is warning its customers of new activity around the ShadowBrokers data dump, indicating that all versions of its IOS, IOS XE and IOS XR software are vulnerable to one of the many exploits released more than a month ago.

“Cisco Product Security Incident Response Team (PSIRT) is aware of exploitation of the vulnerability for some Cisco customers who are running the affected platforms,” Cisco said on Friday in an advisory.

Read More

Leave a reply


Categories

WEDNESDAY, SEPTEMBER 20, 2017

Featured

Archives

Latest Comments

Social Networks