The Latest in IT Security

Exim vulnerability opens 400,000 servers to remote code execution

07
Mar
2018
Exim vulnerability opens 400,000 servers to remote code execution

email

If you’re using the Exim mail transfer agent on your Internet-connected Unix-like systems and you haven’t yet upgraded to version 4.90.1, now is the time to do it as all previous versions contain a vulnerability that can be exploited to achieve remote code execution.

Read More

Leave a reply


Categories

SUNDAY, SEPTEMBER 23, 2018

Featured

Archives

Latest Comments

Social Networks