The Latest in IT Security

WordPress 6.0.2 Patches Vulnerability That Could Impact Millions of Legacy Sites

31
Aug
2022
WordPress 6.0.2 Patches Vulnerability That Could Impact Millions of Legacy Sites

image credit: pixabay

Identified in the WordPress Link functionality, previously known as ‘Bookmarks’, the issue only impacts older installations, as the capability is disabled by default on new installations.

However, the functionality might still be enabled on millions of legacy WordPress sites even if they are running newer versions of the CMS, the Wordfence team at WordPress security company Defiant says.

Read More

Comments are closed.

Categories

MONDAY, SEPTEMBER 26, 2022
WHITE PAPERS

Mission-Critical Broadband – Why Governments Should Partner with Commercial Operators:
Many governments embrace mobile network operator (MNO) networks as ...

ARA at Scale: How to Choose a Solution That Grows With Your Needs:
Application release automation (ARA) tools enable best practices in...

The Multi-Model Database:
Part of the “new normal” where data and cloud applications are ...

Featured

Archives

Latest Comments