The Latest in IT Security

Apache Struts 2 exploit used to install ransomware on servers

07
Apr
2017
Apache Struts 2 exploit used to install ransomware on servers

ransomware-495934588-s

Attackers are exploiting a vulnerability patched last month in the Apache Struts web development framework to install ransomware on servers.

The SANS Internet Storm Center issued an alert Thursday, saying an attack campaign is compromising Windows servers through a vulnerability tracked as CVE-2017-5638.

The flaw is located in the Jakarta Multipart parser in Apache Struts 2 and allows attackers to execute system commands with the privileges of the user running the web server process.

Read More

Leave a reply


Categories

FRIDAY, AUGUST 18, 2017

Featured

Archives

Latest Comments

Social Networks