The Latest in IT Security

Four Vulnerabilities Fixed with the Release of Adobe Flash Player 13.0.0.182

09
Apr
2014

Adobe has updated Flash Player to address a total of four security holes. Windows and Mac users are advised to update their installations to version 13.0.0.182, while Linux users should update to variant 11.2.202.350.

Google Chrome, Internet Explorer 10 and Internet Explorer 11 installations are automatically updated.

The first vulnerability addressed with the release of Adobe Flash Player 13.0.0.182 has been assigned the CVE identifier CVE-2014-0506 and it refers to a use-after-free bug tha…

Comments are closed.

Categories

MONDAY, SEPTEMBER 24, 2018

Featured

Archives

Latest Comments

Social Networks