The Latest in IT Security

Samba SMB1 Vulnerability; Patch Now or Disable If Possible

23
Nov
2017
Samba SMB1 Vulnerability; Patch Now or Disable If Possible

samba-smb1-vulnerability-patch-now-or-disable-if-possible-990x546

Samba, a popular implementation of the SMB networking protocol shared by various Linux distributions, has been found vulnerable, potentially letting cybercriminals remotely control victims. All versions starting with version 4.0 from 2012 seem to have been affected by the issue.

Read More

Leave a reply


Categories

WEDNESDAY, FEBRUARY 21, 2018

Featured

Archives

Latest Comments

Social Networks